Automatische Migration für Lastverteilung

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Automatische Migration für Lastverteilung  (Gelesen 10976 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

battler

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 2
Reinstallations Problem
« Antwort #40 am: 28.März 2009, 07:40:05 »

Hallo,
Ich habe vor ein oder zwei Wochen eine Reinstallation in Kundencenter durchführen lassen.
Allerdings ist bisher noch nichts geschehen. Außer, dass im Kundencenter unter Vserverdaten das neue Betriebssystem als "laufend" angezeigt wird.
Der Installations-Status steht immernoch auch "wird bearbeitet".
Die alte Linux Distribution war "Debian 4.0r4 SysCP 64Bit" und ich wollte auf "Ubuntu 8.04LTS minimal" umsteigen.

Meine Kundennummer ist: 13148193
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3430
    • http://www.euserv.de
Re: Automatische Migration für Lastverteilung
« Antwort #41 am: 28.März 2009, 08:53:35 »

Hallo,

in diesem Fall war ein nochmaliges Anstarten der Reinstallation nötig.

viele Grüße,
Thomas
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

FirstChoice

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 4
Re: Automatische Migration für Lastverteilung
« Antwort #42 am: 28.März 2009, 10:06:13 »

Hallo Lieber Support.

Ich warte jetzt seid einer Woche auf meinen Reinstall. Ich der Betriebssystem ist gleich geblieben.

Kunden Nr: 13147794

Vielleicht könntet ihr da mal reinschauen

Gruß Mike
Gespeichert

MichaelP

  • Mitglied
  • *
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 380
  • EUSERV- Betatester
Re: Automatische Migration für Lastverteilung
« Antwort #43 am: 28.März 2009, 11:52:01 »

der server läuft doch?  ???

ich kann ihn anpingen und ssh funzt auch
Gespeichert
Euserv Betaserver:
- Debian 32Bit
- Webhosting(ispcp)
- Performance-Test ( aufgrund meiner Überlasteten Hostnode im Moment net =/ )

FirstChoice

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 4
Re: Automatische Migration für Lastverteilung
« Antwort #44 am: 29.März 2009, 11:09:03 »

Im Interface steht aber die Installation wird bearbeitet
Gespeichert

MichaelP

  • Mitglied
  • *
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 380
  • EUSERV- Betatester
Re: Automatische Migration für Lastverteilung
« Antwort #45 am: 29.März 2009, 12:10:05 »

sorry war net an dich --> da hat wohl jmd seinen beitrag gelöscht....


lg Michi
Gespeichert
Euserv Betaserver:
- Debian 32Bit
- Webhosting(ispcp)
- Performance-Test ( aufgrund meiner Überlasteten Hostnode im Moment net =/ )

Str0ke

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 6
Re: Automatische Migration für Lastverteilung
« Antwort #46 am: 30.März 2009, 16:23:14 »

hi leute :)

ich hab, wie viele vor mir auch schon, probleme mit dem verbindungsaufbau.
über http und ftp komm ich nicht drauf.
hier mal tracert und ping auf mein vserver ;)


ping:
C:\Users\user>ping 81.89.109.41

Ping wird ausgeführt für 81.89.109.41 mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 81.89.109.41:
    Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),



tracert
C:\Users\user>tracert 81.89.109.41

Routenverfolgung zu 81-89-109-41.blue.kundencontroller.de [81.89.109.41] über ma
ximal 30 Abschnitte:

  1     1 ms     1 ms     1 ms  fritz.fonwlan.box [192.168.178.1]
  2    35 ms    35 ms    35 ms  rdsl-pdbn-de01.nw.mediaways.net [213.20.59.8]
  3    35 ms    35 ms    35 ms  xmws-pdbn-de01-chan-18.nw.mediaways.net [195.71.
227.130]
  4    34 ms    35 ms    34 ms  rmws-pdbn-de01-xe-0-0-0-0.nw.mediaways.net [195.
71.96.209]
  5    43 ms    44 ms    43 ms  62.53.198.163
  6    42 ms    42 ms    43 ms  Telefonica.KOE-1-eth0-106.de.lambdanet.net [217.
71.107.89]
  7    47 ms    47 ms    47 ms  FRA-3-eth200.de.lambdanet.net [217.71.96.114]
  8    50 ms    49 ms    51 ms  NUE-2-eth100.de.lambdanet.net [217.71.96.74]
  9    52 ms    51 ms    52 ms  LAMBDANET-ERF.de.jena1.routers.as35366.net [217.
71.104.2]
 10     *        *        *     Zeitüberschreitung der Anforderung.
 11     *        *        *     Zeitüberschreitung der Anforderung.
 12     *        *        *     Zeitüberschreitung der Anforderung.
 13     *        *        *     Zeitüberschreitung der Anforderung.
 14     *        *        *     Zeitüberschreitung der Anforderung.
 15     *        *        *     Zeitüberschreitung der Anforderung.
 16     *        *        *     Zeitüberschreitung der Anforderung.
 17     *        *        *     Zeitüberschreitung der Anforderung.
 18     *        *        *     Zeitüberschreitung der Anforderung.
 19     *        *        *     Zeitüberschreitung der Anforderung.
 20     *        *        *     Zeitüberschreitung der Anforderung.
 21     *        *        *     Zeitüberschreitung der Anforderung.
 22     *        *        *     Zeitüberschreitung der Anforderung.
 23     *        *        *     Zeitüberschreitung der Anforderung.
 24     *        *        *     Zeitüberschreitung der Anforderung.
 25     *        *        *     Zeitüberschreitung der Anforderung.
 26     *        *        *     Zeitüberschreitung der Anforderung.
 27     *        *        *     Zeitüberschreitung der Anforderung.
 28     *        *        *     Zeitüberschreitung der Anforderung.
 29     *        *        *     Zeitüberschreitung der Anforderung.
 30     *        *        *     Zeitüberschreitung der Anforderung.

Ablaufverfolgung beendet.

Kundencenter:
Zitat
Konfigurations-Daten des vServers
Servername:   81-89-109-41
Servername (Default):   81-89-109-41.blue.kundencontroller.de
Haupt IP-Adresse:   81.89.109.41
Netzmaske:   255.255.255.0
Broadcast-Adresse:   81.89.109.255
Default-Gateway:   81.89.109.1
Default-Passwort für SSH
oder Webpanel (admin/root):   
 
Status des vServers
System-Status:   n/a
letzter Check:   n/a
 
Software-Daten des vServers
gewähltes Betriebsystem:   OpenSuSE 11.0 minimal
64Bit-Support Betriebssystem:   no
Support-Status Betriebssystem:   ok (supported)
Apache-Version:   n/a
PHP-Version:   n/a
mySQL-Version:   n/a
Installations-Status:   ok

und Hardware wird nichts angegeben. nur "EUserv KundenCenter (v2.5.9_20081126) "
« Letzte Änderung: 30.März 2009, 19:42:56 von Str0ke »
Gespeichert

Bytekeeper

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 1
Re: Automatische Migration für Lastverteilung
« Antwort #47 am: 30.März 2009, 18:18:10 »

@Str0ke:
Hälst du es für sinnvoll, dass Default Passwort mitanzugeben?

Gespeichert

Basti

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 20
Re: Automatische Migration für Lastverteilung
« Antwort #48 am: 30.März 2009, 19:30:34 »

@Str0ke

Vermute mal, dass die OS-Installation noch nicht fertiggestellt wurde. Einfach später nochmal ausprobieren... P.S. Das Passwort würde ich aus deinem Post entfernen ;)
Gespeichert

Str0ke

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 6
Re: Automatische Migration für Lastverteilung
« Antwort #49 am: 30.März 2009, 19:43:46 »

ja habs rausgenommen :D
die installation wird seit über 24h als ok angegeben :-\
Gespeichert

Basti

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 20
Re: Automatische Migration für Lastverteilung
« Antwort #50 am: 30.März 2009, 19:51:16 »

Dann müsste normalerweise auch was bei "System-Status" und "letzter Check" stehen, bei dir steht aber ein "n/a"... Ich würde an deiner Stelle in diesem Forum einen neuen Thread aufmachen: http://forum.euserv.de/index.php?board=56.0

Und ggf. eine Neuinstallation versuchen...
Gespeichert

Str0ke

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 6
Re: Automatische Migration für Lastverteilung
« Antwort #51 am: 31.März 2009, 17:08:13 »

ok...
hab so eben ein Re/Install angefordert/gemacht.
diesmal kein minimum OS.
ich meld mich nochmal sobald Install abgeschlossen ist^^
Gespeichert

Str0ke

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 6
Re: Automatische Migration für Lastverteilung
« Antwort #52 am: 01.April 2009, 14:31:22 »

jo funzt :)
aber ist ja noch kein FTP usw... eingerichtet :( xD
Gespeichert

battler

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 2
Re: Automatische Migration für Lastverteilung
« Antwort #53 am: 03.April 2009, 17:34:38 »

Es ist jetzt schon fast eine Woche um und mein Server hat immer noch kein Ubuntu!
Neustarten der Re-installation hat auch nix gebracht.
ip ist 81.89.98.27
Gespeichert

dakiIIa

  • Eroberer
  • *
  • Offline Offline
  • Beiträge: 613
Re: Automatische Migration für Lastverteilung
« Antwort #54 am: 03.April 2009, 21:26:51 »

Dann melde dich mal im "Server nicht per ssh erreichbar" Unterforum
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3430
    • http://www.euserv.de
Re: Automatische Migration für Lastverteilung
« Antwort #55 am: 03.April 2009, 21:50:11 »

Es ist jetzt schon fast eine Woche um und mein Server hat immer noch kein Ubuntu!
Neustarten der Re-installation hat auch nix gebracht.
ip ist 81.89.98.27

Diese VE läuft nach einem Reinstall. Bitte beachten Sie Threadinhalte und posten in das korrekte Unterforum.
Ich werde in den nächsten Tagen hier mal etwas aufräumen und ein paar unnötige Posts löschen.

Viele Grüße,
Thomas
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

mailtlf.de

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 13
Re: Automatische Migration für Lastverteilung
« Antwort #56 am: 08.April 2009, 11:23:48 »

Hallöle,

Versuche nun seit 3 Tagen support zu bekommen aber vergebens.

Ich habe bei meinem Beta server: 81.89.99.15  ein Reinstall vor 3 Wochen gemacht. dann habe ich vor 3Tagen geschaut, und er funzt immernoch nicht!

Habe also vor 2 Tagen erneut reinstall gestartet ist auch nix passiert. PLS helft mir bin total dringend auf den angewiesen da meine Root server zur Zeit alle Kaputt sind.

Danke im vorraus wenn ihr euch des mal anschaut! KdNr: 13148453
Gespeichert

jfreund

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 10
    • Mens insana in corpore ignavo
Re: Automatische Migration für Lastverteilung
« Antwort #57 am: 08.April 2009, 17:38:27 »

PLS helft mir bin total dringend auf den angewiesen da meine Root server zur Zeit alle Kaputt sind.
Also da bleibt mir die Spucke weg... Du willst hier nicht ernsthaft jemandem erzählen, dass Du einen Betatest-VPS als Standby für produktive dedizierte Maschinen verwendest?
Gespeichert

MichaelP

  • Mitglied
  • *
  • Offline Offline
  • Geschlecht: Männlich
  • Beiträge: 380
  • EUSERV- Betatester
Re: Automatische Migration für Lastverteilung
« Antwort #58 am: 09.April 2009, 10:21:46 »

Guten Mittag
Vermutlich ist meine Maschine gestern Nacht umgewuchtet worden ( 81.89.99.153 ), zumindest habe ich jetzt nen Intel statt eines AMD prozessors xD

Zum Problem: mein hostname wurde einfach geändert und das entsprechende startup script was dieses verhindern sollte gelöscht bzw aus dem bootloader entfernt
Nun meine Frage: Passiert da noch mehr??? Habe keine Lust meinen ganzen Server auf die volle Funktionstüchtigkeit zuüberprüfen....


grüße Michael
Gespeichert
Euserv Betaserver:
- Debian 32Bit
- Webhosting(ispcp)
- Performance-Test ( aufgrund meiner Überlasteten Hostnode im Moment net =/ )

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3430
    • http://www.euserv.de
Re: Automatische Migration für Lastverteilung
« Antwort #59 am: 09.April 2009, 11:49:27 »

Hallo,

bei einer (Offline)Migration wird eine VE gestoppt, umgezogen und dann auf der neuen HN mit den Standard-Werten
der VE-konfiguration gestartet. Das ist ähnlich einem normalen Reboot. An eigenen Scripts usw. wird nichts verändert.

viele Grüße,
Thomas
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---
 

Seite erstellt in 0.214 Sekunden mit 17 Abfragen.