Domain Probleme.

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Domain Probleme.  (Gelesen 1197 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zeroflow

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 21
Domain Probleme.
« am: 31.August 2014, 17:01:35 »

Hallo Community und EUServ Team,

Ich habe ein Problem mit meiner Domain ich versuche seid einigen Tagen von zeelicious.eu/forum auf lights-of.altis.eu zu ändern jedes mal wenn ich dann die 2. Domain eingebe komm ich auf zeelicious.eu

Warum? Was mach ich falsch?

MFG

Kartal Ayal
Gespeichert


Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3415
    • http://www.euserv.de
Re: Domain Probleme.
« Antwort #1 am: 31.August 2014, 17:48:47 »

Hallo,

sofern Sie eine Weiterleitung (mittels der Kundencenter Funktion "Domainredirect") einrichten wollen, geht das mit Unterverzeichnissen nicht.

Beispiel, das nicht funktioniert:
Zitat
http://www.meinedomain.de/forum
-> Weiterleitung nach http://andere.domain.de


Beispiel, das funktioniert:
Zitat
http://forum.meinedomain.de
-> Weiterleitung nach http://andere.domain.de
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

Zeroflow

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 21
Re: Domain Probleme.
« Antwort #2 am: 01.September 2014, 17:22:14 »

Ich wollte das Forum was im verzeichnis www/data/forum liegt mit der Domain lights-of-altis.eu versehen.

So das ich mit lights-of-altis.eu darauf komme. Die jetztige Domain ist zeelicious.eu/forum was mich aber nervt ist sobald ich auf lights-of-altis.eu gehe komme ich auf zeelicious.eu. Meine Stammdomain.

Irgendetwas stimmt da nicht.
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3415
    • http://www.euserv.de
Re: Domain Probleme.
« Antwort #3 am: 02.September 2014, 18:01:38 »

Hallo,

Infos zur Einrichtung von Subdomains finden Sie hier
http://wiki.euserv.de/index.php/Kundencenter_Webspace_Subdomains
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

Zeroflow

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 21
Re: Domain Probleme.
« Antwort #4 am: 03.September 2014, 07:18:03 »

Ich habe die Subdomain genau so eingerichtet.

Ich verzweifel echt. Das kann doch nicht sein.
Oder kann es daran liegen das man bei subdomains keine Wildcard anlegen kann? (*)
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3415
    • http://www.euserv.de
Re: Domain Probleme.
« Antwort #5 am: 03.September 2014, 09:08:10 »

Wildcard geht bei Subdomains natürlich nicht!
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

Zeroflow

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 21
Re: Domain Probleme.
« Antwort #6 am: 04.September 2014, 15:47:01 »

So.

Ich habe jetzt noch einmal ganz Intensiv gesucht und ich finde keinen Fehler.

Ich versuche es nochmal zu erklären

1. Meine Primärdomain lautet zeelicious.eu
2. Ich will meiner Sekundärdomain lights-of-altis.eu eine Direktion erteilen die auf www/data/forum liegt und über zeelicious.eu/forum erreichbar ist.
3. Ich gebe jetzt lights-of-altis.eu ein und lande auf zeelicious.eu
4. Wir vergebe ich jetzt der Domain diese Direktion. Ich habe das über Subdomain versucht. Ich denke das ist der Fehler.

Ich hab mal ein Bild eingefügt. Ich habe mich bisher nicht daran gewagt in der DNS-Verwaltung
die Direktion anzugeben da ich nicht weiß ich ich das da verwirklichen soll.




Vielen Dank für die Hilfe
Gespeichert

Zeroflow

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 21
Re: Domain Probleme.
« Antwort #7 am: 04.September 2014, 17:23:49 »

Ich habe von einer anderen Möglichkeit gehört das ganze zu lösen.

Wie kann ich meinen 2 Domains jeweils ein eigenes Verzeichnis vergeben?
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3415
    • http://www.euserv.de
Re: Domain Probleme.
« Antwort #8 am: 05.September 2014, 17:10:59 »

Hallo,

* Die Hauptdomain (www.zeelicious.eu) kann nicht auf ein anderes Verzeichnis geschaltet werden.
* Im Bereich Subdomains wählen Sie die Domain lights-of-altis.eu aus und geben das gewünschte Unterverzeichnis an.

Die Aktivierung dauert ca. 24h. Danach ist die Domain "lights-of-altis.eu" mit dem Inhalt des Verzeichnisses geschaltet. Bitte beachten Sie: Wenn Sie z.B. durch Ihre Software in dem Unterverzeichnis einen Redirect auf die Hauptdomain eingestellt haben, dann werden Sie natürlich auch wieder auf der Hauptdomain landen!
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

Zeroflow

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 21
Re: Domain Probleme.
« Antwort #9 am: 06.September 2014, 16:29:32 »

Ich habe das ganze über die Subdomain eingestellt jedoch lande ich immer noch auf zeelicious.eu statt auf meinem Forum was im Ordner www/data/forum liegt.
Gespeichert

Zeroflow

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 21
Re: Domain Probleme.
« Antwort #10 am: 06.September 2014, 16:49:09 »

Edit: Ich habe es endlich hinbekommen. Mein Woltlab hat den Fehler erzeugt. Vielen Dank!
Gespeichert
 

Seite erstellt in 0.699 Sekunden mit 17 Abfragen.