keine Verbindung zum Vserver Trial 81.89.103.177 HN:25 über ssh

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25 über ssh  (Gelesen 1464 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fritschie

  • Gast

Hallo,

Ich habe gerade versucht eine Verbindung über ssh (putty) eine Verbindung zum Trial vserver herzustellen.
Hat leider nicht geklappt trotz richtigen Zugangsdaten.
Habe auch schon den vserver gstoppt und wieder neu gestartet immer noch keine Verbindung.

Fehlermeldung "Network error: Software caused connection abort"

Wenn ich den Vserver im Rescue-Modus starte bekomme ich eine Verbindung zum Vserver.

Was kann ich nun noch tun damit es ohne rescue klappt?
Danke für die Hilfe
Jörg
« Letzte Änderung: 03.März 2015, 09:11:04 von Fritschie »
Gespeichert


Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3455
    • http://www.euserv.de
Re: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25
« Antwort #1 am: 02.März 2015, 10:49:11 »

Hallo,

hier geht nur das Rescue-System. Im Rescue-Mode müssen Sie dann Ihre SSH Konfig prüfen, ob die passt.
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

Fritschie

  • Gast
Re: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25
« Antwort #2 am: 02.März 2015, 17:04:11 »

Thomas,
Was heisst nur das Rescure System geht hier? Liegt es an der Debianversion oder woran liegt es?
Muss ich mir eine andere Debianversion aussuchen und installieren oder warum geht es nicht normal?
Gespeichert

Fierlord

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 80
Re: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25
« Antwort #3 am: 03.März 2015, 04:20:08 »

Halllo,

er meint damit das ein Fehler auf deim vServer vorliegt. Und du im Rescue-Modus mal deine Konfiguration prüfen sollst und den Fehler beheben.

Hast du eventuell den SSH Port geändert? Wenn ja könnte da was falsch sein. Das solltest du dann Prüfen.
Oder wenn noch nichts wichtiges auf dem Server drauf ist, einfach neu installieren.

Ich hatte hier schon das Problem das mein vServer-Trail den RAM nicht erkannt hat, musste auch neu installieren.
Gespeichert

Fritschie

  • Gast
Re: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25
« Antwort #4 am: 03.März 2015, 06:47:33 »

Fierlord,
Ich habe daran nichts geändert.
Nur installieren lassen und wollte rein mit putty und es ging von Anfang an nicht.
Ich werde mal eine Neuinstallation anschubsen vielleicht hilft es.
Gespeichert

Fritschie

  • Gast
Re: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25
« Antwort #5 am: 03.März 2015, 09:10:43 »

Habe eine Neuinstallation durchgeführt, hat keine Änderung gebracht, kein Zugang über ssh nur über das Rescure System.
Da muß mal Jemand vom Support drüber schauen wo es da klemmt.
Hatte auch mal kurz Debian 7.6 (Wheezy) minimal 64Bit installiert gehabt, da klappt alles bestens.
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3455
    • http://www.euserv.de
Re: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25 über ssh
« Antwort #6 am: 03.März 2015, 13:19:25 »

Hallo,

das derzeit von Ihnen installierte Image (Debian 7.7. + TekBase) ist offiziell noch nicht nutzbar und wurde wohl versehentlich schon veröffentlicht. Ich habe die Veröffentlichung rückgängig gemacht.

Bitte nutzen Sie ein anderes Image, bis das TekBase Image offiziell verfügbar ist.
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

Fritschie

  • Gast
Re: keine Verbindung zum Vserver Trial 81.89.103.177 HN:25 über ssh
« Antwort #7 am: 03.März 2015, 13:44:47 »

Danke für die Info. Dann nehme ich ein anderes Image
Gespeichert
 

Seite erstellt in 0.934 Sekunden mit 21 Abfragen.