Probleme mit IPMI-KVM über UDP-Port 623

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Probleme mit IPMI-KVM über UDP-Port 623  (Gelesen 775 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

NCR

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Probleme mit IPMI-KVM über UDP-Port 623
« am: 02.April 2016, 21:09:11 »

Hallo,

ich habe einen Rootserver mit KVM. Leider ist es nicht möglich, virtuelle Medien einzubinden (dies benötige ich für eine Smart OS-Installation). Nach anfänglichen Problemen mit wegen fehlender Berechtigungen wurde das IPMI-Modul nun korrekt konfiguriert (die Konfiguration ist identisch mit einem anderen Server bei einem anderen Hoster): Zugriff über die Weboberfläche und iKVM funktionieren. Lediglich das Einbinden eigenen Medien scheitert mit nicht näher bestimmten Fehler. Ich habe bereits verschiedene Betriebssysteme und Netzzugänge ausprobiert. Der KVM-Controller wurde bereits neugestartet und einmal auf Werkseinstellungen zurückgesetzt.

Meine Analyse ist, dass Verbindungen zu UDP-Port 623 fehlschlagen. Beim anden Hoster kann ich zum Beispiel per Telnet eine Verbindung auf diesen Port aufbauen:

$ telnet 85.199.xxx.xxx 623
Trying 85.199.xxx.xxx...
Connected to 85.199.xxx.xxx.
Escape character is '^]'.

Bei meinem Server bei EUserv ist dies nicht möglich:

$ telnet 81.7.xxx.xxx 623
Trying 81.7.xxx.xxx...
telnet: connect to address 81.7.xxx.xxx: Operation timed out
telnet: Unable to connect to remote host

Andere (KVM-) Ports funktionieren:

$ telnet 81.7.xxx.xxx 5900
Trying 81.7.xxx.xxx...
Connected to 81-7-xxx-xxx.blue.kundencontroller.de.
Escape character is '^]'.
RFB 003.008
Der Support konnte mir bisher nicht weiterhelfen und beantwortet/bearbeitet mein Support-Ticket nicht weiter.

Hat jemand eine Idee? Wie kann ich das Problem sinnvoll analysieren und beheben lassen?
Gespeichert


Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3399
    • http://www.euserv.de
Re: Probleme mit IPMI-KVM über UDP-Port 623
« Antwort #1 am: 02.April 2016, 21:22:49 »

Hallo,

virtuelle Medien sollten bei den IPMI KVMs von Supermicro problemlos funktionieren. (SMB Laufwerk vorausgesetzt) Es gibt unsererseits (normalerweise) weder Porteinschränkungen oder ähnliches.

Wie lautet die Ticketnummer, ich schaue mir das mal an.

viele Grüße,
Thomas
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

NCR

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Re: Probleme mit IPMI-KVM über UDP-Port 623
« Antwort #2 am: 02.April 2016, 22:57:33 »

Hallo Thomas,

danke für die Antwort und die Unterstützung im Voraus. Die Ticketnummer lautet #2016031810001322.

Ich versuche nicht, den SMB-Share zu nutzen, sondern über diverse IPMI-Tools ein lokales ISO zu laden (was an anderen Servern problemlos geht).

Den Hinweis zu den (nicht existenten) Portsperrungen glaube ich gerne - vielleicht gibt es eine andere Ursache (IPMI-Chip defekt?). Die Angaben geben eben wieder, was ich von außen beobachten kann.

PS: Beim Reset ist der EUserv-Benutzer (ADMIN) gelöscht worden. Ich lasse das Passwort im Ticket hinterlegen.
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3399
    • http://www.euserv.de
Re: Probleme mit IPMI-KVM über UDP-Port 623
« Antwort #3 am: 03.April 2016, 08:45:19 »

Hallo,

seitens EUserv gibt es ausschliesslich offziellen Support von SMB-Shares. Andere Möglichkeiten sind mir nicht bekannt. Sofern Sie einen kompletten Reset der Konsole vorgenommen haben, ist das nicht im Sinne des Erfinders und eher kontraproduktiv.

Einen Defekt kann ich ungesehen ausschliessen, die Mainboards sind sehr zuverlässig. Die KVM muss dann wahrscheinlich erst neu eingerichtet werden. Das müssen die Kollegen machen.

Funktioniert denn das Einbinden über Samba vom EUserv Server?
« Letzte Änderung: 03.April 2016, 09:11:24 von Forum-Support2 »
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

NCR

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 3
Re: Probleme mit IPMI-KVM über UDP-Port 623
« Antwort #4 am: 06.April 2016, 18:26:41 »

Tatsächlich kam nun die Bestätigung aus dem Support, dass nur SMB-Shares unterstützt werden. Gleichzeitig kam das Angebot, ein aktuelles SmartOS-ISO auf dem SMB-Share abzulegen.  :)

Damit (und mit einem USB-Stick) denke ich, dass ich eine für mich akzeptable Lösung bauen kann.

Ich werde weiter berichten...
Gespeichert
 

Seite erstellt in 0.067 Sekunden mit 16 Abfragen.