Update von PHP 5.2.4 auf 5.2.14 (Ubuntu 8.04)

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Update von PHP 5.2.4 auf 5.2.14 (Ubuntu 8.04)  (Gelesen 857 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

maemquadat

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 5
Update von PHP 5.2.4 auf 5.2.14 (Ubuntu 8.04)
« am: 08.Dezember 2010, 13:02:50 »

Nabend,
ich benötige für eine anwendung mindestens PHP Version 5.2.12, es ist aber nur PHP 5.2.4 installiert.
Ist es irgendwie möglich die neuere Version unter Ubuntu 8.04 zu installieren?
Das standard apt-get update apt-get upgrade bringt mir nichts.
Er installiert immer nur diese Version. Gibt es für Ubuntu 8.04 keine neuere?
Gespeichert


uname

  • Gast
Re: Update von PHP 5.2.4 auf 5.2.14 (Ubuntu 8.04)
« Antwort #1 am: 09.Dezember 2010, 07:54:39 »

Unter Lucid ist folgende Version installiert

http://packages.ubuntu.com/de/karmic/php/php5

Das wird sich auch nicht mehr ändern, obwohl Lucid LTS für Server noch 4.5 Jahre supportet wird. Sieht im übrigen vom Namen mehr wie eine Version 5.2.10, bin mir da aber nicht sicher. Welche denn so wichtige Anwendung benötigt unbedingt diese neuere Version? Schau entsprehend im Internet nach der Anwendung und anderen Leuten mit Lucid-Problemen. Neuere Versionen von PHP kannst du über Backports installieren.
Gespeichert
 

Seite erstellt in 0.04 Sekunden mit 21 Abfragen.