Server verloren? Nicht mehr erreichbar, gar nicht

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Server verloren? Nicht mehr erreichbar, gar nicht  (Gelesen 460 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Server verloren? Nicht mehr erreichbar, gar nicht
« am: 04.Februar 2020, 02:58:28 »

Habe "ausversehen" per SSH den Befehl "ip addr flush dev eth0" auf meinem vserver ausgeführt. Damit war natürlich die IP-Adresse weg und der Server nicht mehr zu erreichen. Alles klar soweit.

Da dachte ich mir, machste mal nen Webreboot, dann geht's schon wieder. Nix da. Reboot wird nicht ausgeführt. Rescue System? Ebenfalls Fehlanzeige. WebSSH? Passwort angeblich falsch. Na gut, also Neuinstallation. Aber leider, leider hängt auch die jetzt auf Status "wird ausgeführt" fest. Hmpf.

Sollte das nicht unabhängig davon funktionieren, ob der Server erreichbar ist?
Gespeichert


Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3644
    • http://www.euserv.de
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #1 am: 04.Februar 2020, 09:19:56 »

Hallo,

wie lautet die IPv6 des Servers?

Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #2 am: 04.Februar 2020, 11:06:53 »

Hallo!
Das wäre die 2a02:180:6:1::xxx

EDIT:
Danke. Jetzt hat der Reboot funktioniert und der Server ist wieder erreichbar. Gibt jetzt nur noch die Meldung "Reinstallation in progress", obwohl eindeutig keine läuft. Ich hoffe, das hängt nicht irgendwo in ner Queue, die dann doch irgendwann abgearbeitet wird?
« Letzte Änderung: 04.Februar 2020, 13:51:22 von tiljes »
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3644
    • http://www.euserv.de
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #3 am: 04.Februar 2020, 15:42:26 »

Hallo,

sofern eine Reinstallation noch nicht abgeschlossen ist, wird das gequeued und bearbeitet.
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #4 am: 04.Februar 2020, 17:47:24 »

Lässt sich wohl auch nicht abbrechen, oder?

Also bei "Webreboot" steht: "Warning: A reinstallation is still in progress and will be cancelled!"
Wenn ich also Webreboot mache, sollte das abgebrochen werden? Allerdings steht auf der Übersichtsseite immer noch das Sanduhr-Symbol bei "Installation". Und wenn ich nach Webreboot auf die Webreboot-Seite gehe, steht dort auch weiterhin die Meldung "Warning: A reinstallation is still in progress and will be cancelled!", obwohl die ja durch den vorherigen Webreboot gecancelt worden sein sollte?!
« Letzte Änderung: 04.Februar 2020, 17:50:57 von tiljes »
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3644
    • http://www.euserv.de
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #5 am: 04.Februar 2020, 20:17:50 »

Hallo,

ein Reboot startet eine Installation immer neu an. Es macht also keinen Sinn, eine Installation durch einen Reboot zu unterbrechen, ausser, es ist gewollt.
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #6 am: 10.Februar 2020, 21:22:52 »

Hm, nö, seit Tagen steht dort nur, dass die Reinstallation in Progress wäre, aber es tut sich nichts. Kann ganz normal rebootet werden. Bis jetzt...habe per SSH ein "reboot" ausgeführt, und seitdem ist der Server mal wieder verschwunden. Ping an die Adresse: "Request timed out" oder "Destination host unreachable".
Gespeichert

Forum-Support2

  • EUserv Internet
  • Foren Legende
  • *
  • Offline Offline
  • Beiträge: 3644
    • http://www.euserv.de
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #7 am: 10.Februar 2020, 23:45:34 »

Hallo,

wir benötigen die IPv6 Adresse, damit wir weiter Support geben können.
Danke.
Gespeichert
viele Grüsse / kind regards
Thomas
EUserv Foren Support
---

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #8 am: 11.Februar 2020, 00:37:37 »

Hallo, 'tschuldigung. Ist die 2a02:180:6:1::xxx.

EDIT: Danke. Läuft wieder. Was war denn der Grund, dass der Server weg war und auch ein Reboot/Reinstall nicht möglich waren? Muss ich da in Zukunft Angst haben, dass er bei einem Webreboot wieder weg ist?
« Letzte Änderung: 12.Februar 2020, 14:19:09 von tiljes »
Gespeichert

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #9 am: 28.Juli 2020, 16:17:27 »

Server ist mal wieder tot. Webreboot wird nicht ausgeführt. IP ist 2a02:180:6:1::x.
« Letzte Änderung: 30.Juli 2020, 00:09:03 von tiljes »
Gespeichert

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #10 am: 29.Juli 2020, 20:57:50 »

Leider immer noch nicht wieder erreichbar. Routing-Problem besteht nicht. Ich kann andere "Nachbar"-Server per IPv6 anpingen.
Gespeichert

tiljes

  • Grünschnabel
  • *
  • Offline Offline
  • Beiträge: 42
Re: Server verloren? Nicht mehr erreichbar, gar nicht
« Antwort #11 am: 30.Juli 2020, 00:09:33 »

Danke, geht wieder. Aber iwie klappt das Routing zu erstaunlich vielen Adressen nicht.
Gespeichert
 

Seite erstellt in 0.162 Sekunden mit 21 Abfragen.