Neueste Beiträge

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  
Seiten: 1 [2] 3 4 ... 10
 11 
 am: 26.Februar 2023, 10:45:56 
Begonnen von kundenservice - Letzter Beitrag von Forum-Support2
IPv6?

 12 
 am: 22.Februar 2023, 11:06:38 
Begonnen von pc - Letzter Beitrag von razor1986
Hallo,

du musst fuse basiert mounten z.B mit fuse-nfs für nfs. CIFS mit dem Backupsspace kannst du z.B mit gio machen. Unter Centos geht es wie folgt:
yum install dbus-x11 gvfs gvfs-fuse gvfs-smb cifs-utils
export $(dbus-launch)
gio mount "smb://cifs.kundencontroller.de/backupftp-XXXX"
ls /run/user/<UID>/gvfs/smb-share:server=cifs.kundencontroller.de,share=backupftp-XXXX/

wobei backupftp-XXXX durch den FTP-Benutzername ersetzt werden muss und <UID> durch die ID des Linux users (id -u bei root 0).

 13 
 am: 18.Februar 2023, 13:42:33 
Begonnen von pc - Letzter Beitrag von pc
Hallo,

beim Versuch ein externes NFS-Volume in meinen VS2-224 zu mounten kommt die Meldung
mount.nfs: Operation not permitted

Ist das eine grundsätzliche Einschränkung in der Container-Umgebung, oder liegt's an etwas anderem?

(Das gleiche passiert wenn ich den Backup-FTP per CIFS mounten will, oder systemd-automount-units anlege.)

 14 
 am: 13.Februar 2023, 14:42:55 
Begonnen von kundenservice - Letzter Beitrag von kundenservice
Hallo,

es geht hier nur um die Webconsole. Putty wurde nie verwendet und wurde hier auch nicht erwähnt. Ich bin mir daher nicht sicher weshalb wir das hier unterscheiden und überhaupt erwähnen müssen.
Zu 1.: wie bereits im ersten Post erwähnt, wurde das Passwort nur kopiert. Daher ist auch der Hinweis auf L, i oder auch andere Zeichen nicht relevant.

Und es wurde weiterhin darauf geachtet, dass kein Leerzeichen dabei ist.

EDIT: ich habe es gerade nochmal probiert und das Problem besteht leider auch weiterhin. So gehe ich immer vor:

1. Reinstallation "Ubuntu 22.04 LTS (Jammy Jellyfish) - 64Bit - minimal v4" mit "Normal" und "Englisch"
2. Warten bis die Installation abgeschlossen ist
3. Bei "Serverdata" -> "Default-Password for SSH or Webpanel (admin/root/Administrator):" das Passwort kopieren
4. Unter "Tools" -> "Webconsole" probieren einzuloggen mit Nutzername "root" und den kopierten Passwort

Ich kann auch ein Video machen, falls das hilft. Es ist bei anderen Providern eigentlich sehr, sehr einfach, nur hier scheint es Probleme zu geben.

Ich wundere mich auch, dass mir das Portal in Englisch angezeigt wird obwohl ich unter "Settings" als Language "German (default)" eingestellt habe. Und das Forum hier scheint auch nicht mehr ganz taufrisch zu sein, und sollte sicherlich mal geupdated werden, da es dafür ein paar bekannte Schwachstellen gibt.

 15 
 am: 12.Februar 2023, 09:45:19 
Begonnen von kundenservice - Letzter Beitrag von Forum-Support2
Hallo,

Sie müssen erstmal unterscheiden zwischen:

1.) Login via Webconsole nicht möglich

und

2.) Login via PC+Putty nicht möglich.


Nun zum Finden der Ursache:

bei 1.)
Der häufigste Fehler ist ein kleines "L" (l) und ein großes "i" (I) im Passwort. Generell wird sich immer mit dem Nutzernamen "root" (Linux) eingeloggt.

Der zweithäufigste Fehler ist beim Kopieren des Passwortes via Copy/Paste. Ein Passwort "AAbbCCdd11" ist etwas anderes als "AAbbCCdd11 " (also mit Leerzeichen am Ende). Prüfen Sie das ggf. nochmal.


bei 2.)
Fehler sind identisch mit 1).
Es kommt jedoch meist noch dazu, dass Nutzer sich auf einer IPv6 Adresse verbinden wollen, bei sich lokal aber keine IPv6 Unterstützung aktiviert haben. Hier müssen Sie entweder lokal die IPv6 Unterstützung komplett aktivg haben oder im Kundencenter eine IPv4 buchen.



 16 
 am: 11.Februar 2023, 18:40:11 
Begonnen von kundenservice - Letzter Beitrag von MakerAG
Hallo,

ich habe seit gestern ebenfalls einen VS2-free und kann mich nicht einloggen. Habe auch eine Neuinstallation des Systems (Ubuntu 22.04) durchgeführt. Dadurch wurde im Kundencenter auch eine neues Kennwort generiert. Login klappt trotzdem nicht. Weder über Tools -> Webconsole noch über Putty. Bei Putty komme ich noch nicht einmal auf SSH.
Wäre toll wenn mir jemand helfen könnte.

 17 
 am: 27.Januar 2023, 20:28:27 
Begonnen von timtekno - Letzter Beitrag von timtekno
Danke. Wurde geklärt. Wenn ich den Vertrag verlängere steht dort das ich das manuell machen muss.

 18 
 am: 23.Januar 2023, 11:06:07 
Begonnen von kundenservice - Letzter Beitrag von kundenservice
Sollte in diesem Fall nicht ein anderer Fehler kommen?
Bspw, dass der Host nicht erreicht werden kann?

Die Fehlermeldung ist ja explizit "Wrong password try again!".
Oder ist das ein Bug in der Webconsole?

 19 
 am: 23.Januar 2023, 10:58:42 
Begonnen von kundenservice - Letzter Beitrag von Forum-Support2
IPv6?

 20 
 am: 21.Januar 2023, 15:03:34 
Begonnen von kundenservice - Letzter Beitrag von kundenservice
Hallo Thomas,

das habe ich natürlich ebenfalls gedacht und das ist auch der Grund weshalb ich diesen Beitrag geschrieben habe.

Wäre es möglich dies mit meinem Vertrag zu prüfen?
Mittlerweile habe ich ja nur noch einen und ich kann momentan ohnehin nicht auf den Server zugreifen also kann die VM, seitens EUserv, auch nach bestem Wissen und Gewissen getestet werden.

Ich nehme an, dass der erwartete User für das Passwort unter "Default-Password for SSH
or Webpanel" dann root wäre? Oder wäre es admin? Oder Administrator?

PS: Kann man im Forum seinen Online-Status verstecken?

Seiten: 1 [2] 3 4 ... 10

Seite erstellt in 0.164 Sekunden mit 14 Abfragen.